AssocActionIsOwnedDependency Method
|
Checks whether the specified dependency is
owned by this action.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public bool IsOwnedDependency(
AssocDependency dependency
)
Public Function IsOwnedDependency (
dependency As AssocDependency
) As Boolean
public:
bool IsOwnedDependency(
AssocDependency^ dependency
)
member IsOwnedDependency :
dependency : AssocDependency -> bool
Parameters
- dependency
- Type: Teigha.DatabaseServicesAssocDependency
[in] Dependency to check. It must be open at least for read
operations.
Return Value
Type:
Boolean
true if the specified dependency is owned
by this action. The current implementation returns
false otherwise.
See Also