IFCExportReactorSetLocationRelToAssignedSpatialLocation Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected bool SetLocationRelToAssignedSpatialLocation(
IfcEntity ifcObject,
Entity correspondingEntity,
Matrix3d relativeCoordSys
)
Protected Function SetLocationRelToAssignedSpatialLocation (
ifcObject As IfcEntity,
correspondingEntity As Entity,
relativeCoordSys As Matrix3d
) As Boolean
protected:
bool SetLocationRelToAssignedSpatialLocation(
IfcEntity^ ifcObject,
Entity^ correspondingEntity,
Matrix3d relativeCoordSys
)
member SetLocationRelToAssignedSpatialLocation :
ifcObject : IfcEntity *
correspondingEntity : Entity *
relativeCoordSys : Matrix3d -> bool
Parameters
- ifcObject
- Type: Bricscad.IfcIfcEntity
- correspondingEntity
- Type: Teigha.DatabaseServicesEntity
- relativeCoordSys
- Type: Teigha.GeometryMatrix3d
Return Value
Type:
Boolean
See Also