LayoutHelperDeviceSetupActiveLayoutViews Method
|
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static LayoutHelperDevice SetupActiveLayoutViews(
Device pDevice,
ContextForDbDatabase pGiCtx
)
Public Shared Function SetupActiveLayoutViews (
pDevice As Device,
pGiCtx As ContextForDbDatabase
) As LayoutHelperDevice
public:
static LayoutHelperDevice^ SetupActiveLayoutViews(
Device^ pDevice,
ContextForDbDatabase^ pGiCtx
)
static member SetupActiveLayoutViews :
pDevice : Device *
pGiCtx : ContextForDbDatabase -> LayoutHelperDevice
Parameters
- pDevice
- Type: Teigha.GraphicsSystemDevice
- pGiCtx
- Type: Teigha.GraphicsInterfaceContextForDbDatabase
Return Value
Type:
LayoutHelperDevice
See Also