LayoutHelperDevice Class

Inheritance Hierarchy
Namespace:  Teigha.GraphicsSystem
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class LayoutHelperDevice : ImpDevice

The LayoutHelperDevice type exposes the following members.

Properties
  Name Description
Public property ActiveView
Public property LayoutId
Public property Model
Public property UnderlyingDevice
Top
Methods
  Name Description
Public method ActivateViewport(ObjectId)
Public method ActivateViewport(Point2d)
Public method MakeViewActive
Public methodStatic member SetupActiveLayoutViews
Public methodStatic member SetupLayoutViews
Top
See Also

©  Bricsys NV. All rights reserved.