Curve3dExplode Method

Explodes the curve into its component sub-curves.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public Curve3d[] Explode(
        Interval interval
)

Parameters

interval
Type: Teigha.GeometryInterval
[in] Interval of the curve that is to be exploded.

Return Value

Type: Curve3d
Array of the subdivided curves.
See Also

©  Bricsys NV. All rights reserved.