RibbonPanelSource Class

Inheritance Hierarchy
Namespace:  Bricscad.Windows
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class RibbonPanelSource : DisposableWrapper, 
        ICloneable, INotifyPropertyChanged

The RibbonPanelSource type exposes the following members.

Constructors
  Name Description
Public method RibbonPanelSource
Initializes a new instance of the RibbonPanelSource class
Top
Properties
  Name Description
Public property Id
Public property Items
Public property Name
Public property Title
Top
Methods
  Name Description
Public method Clone
Public method CopyFrom
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Protected method Dispose(Boolean)
Releases the unmanaged resources used by the RibbonPanelSource and optionally releases the managed resources
(Overrides DisposableWrapperDispose(Boolean).)
Public method FindItem(String)
Public method FindItem(String, Boolean)
Protected method ICloneable_Clone
Protected method OnPropertyChanged
Top
Events
  Name Description
Public event PropertyChanged
Top
Fields
See Also

©  Bricsys NV. All rights reserved.