SphereSet Method (Double, Point3d, Vector3d, Vector3d, Double,
Double, Double, Double)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Set(
double radius,
Point3d center,
Vector3d northAxis,
Vector3d referenceAxis,
double startAngleU,
double endAngleU,
double startAngleV,
double endAngleV
)
Public Sub Set (
radius As Double,
center As Point3d,
northAxis As Vector3d,
referenceAxis As Vector3d,
startAngleU As Double,
endAngleU As Double,
startAngleV As Double,
endAngleV As Double
)
public:
void Set(
double radius,
Point3d center,
Vector3d northAxis,
Vector3d referenceAxis,
double startAngleU,
double endAngleU,
double startAngleV,
double endAngleV
)
member Set :
radius : float *
center : Point3d *
northAxis : Vector3d *
referenceAxis : Vector3d *
startAngleU : float *
endAngleU : float *
startAngleV : float *
endAngleV : float -> unit
Parameters
- radius
- Type: SystemDouble
- center
- Type: Teigha.GeometryPoint3d
- northAxis
- Type: Teigha.GeometryVector3d
- referenceAxis
- Type: Teigha.GeometryVector3d
- startAngleU
- Type: SystemDouble
- endAngleU
- Type: SystemDouble
- startAngleV
- Type: SystemDouble
- endAngleV
- Type: SystemDouble
See Also