AssocActionGetDependentObjects Method
|
Retrieves objects that this action depends on
or modifies.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public ObjectIdCollection GetDependentObjects(
bool readDependenciesWanted,
bool writeDependenciesWanted
)
Public Function GetDependentObjects (
readDependenciesWanted As Boolean,
writeDependenciesWanted As Boolean
) As ObjectIdCollection
public:
ObjectIdCollection^ GetDependentObjects(
bool readDependenciesWanted,
bool writeDependenciesWanted
)
member GetDependentObjects :
readDependenciesWanted : bool *
writeDependenciesWanted : bool -> ObjectIdCollection
Parameters
- readDependenciesWanted
- Type: SystemBoolean
[in] Flag that specifies whether actions that depend on the object
should be retrieved.
- writeDependenciesWanted
- Type: SystemBoolean
[in] Flag that specifies whether objects that can be modified by
this action should be retrieved.
Return Value
Type:
ObjectIdCollection
A collection of dependent and/or modified objects.
See Also