IFCExportReactorSetRepresentationAsExtrudedAreaSolid Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected bool SetRepresentationAsExtrudedAreaSolid(
IfcEntity ifcObject,
Solid3d correspondingSolid,
Vector3d preferredSweepingDirection
)
Protected Function SetRepresentationAsExtrudedAreaSolid (
ifcObject As IfcEntity,
correspondingSolid As Solid3d,
preferredSweepingDirection As Vector3d
) As Boolean
protected:
bool SetRepresentationAsExtrudedAreaSolid(
IfcEntity^ ifcObject,
Solid3d^ correspondingSolid,
Vector3d preferredSweepingDirection
)
member SetRepresentationAsExtrudedAreaSolid :
ifcObject : IfcEntity *
correspondingSolid : Solid3d *
preferredSweepingDirection : Vector3d -> bool
Parameters
- ifcObject
- Type: Bricscad.IfcIfcEntity
- correspondingSolid
- Type: Teigha.DatabaseServicesSolid3d
- preferredSweepingDirection
- Type: Teigha.GeometryVector3d
Return Value
Type:
Boolean
See Also