PointOnSurface Constructor (Surface, Point2d)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public PointOnSurface(
Surface surf,
Point2d point
)
Public Sub New (
surf As Surface,
point As Point2d
)
public:
PointOnSurface(
Surface^ surf,
Point2d point
)
new :
surf : Surface *
point : Point2d -> PointOnSurface
Parameters
- surf
- Type: Teigha.GeometrySurface
- point
- Type: Teigha.GeometryPoint2d
See Also