TriangulationParams Class |
The TriangulationParams type exposes the following members.
Name | Description | |
---|---|---|
![]() |
TriangulationParams |
Initializes a new instance of the TriangulationParams class
|
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper.) |
![]() |
BetweenKnots | |
![]() |
FastMode | |
![]() |
GridAspectRatio | |
![]() |
IsDisposed | (Inherited from DisposableWrapper.) |
![]() |
MaxFacetEdgeLength | |
![]() |
MaxNumGridLines | |
![]() |
NormalTolerance | |
![]() |
PointsPerEdge | |
![]() |
RecalculateSurfaceTolerance | |
![]() |
SurfaceTolerance | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper.) |
![]() |
UseTesselation |
Name | Description | |
---|---|---|
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
communicate with a remote object.
(Inherited from MarshalByRefObject.) |
![]() |
DeleteUnmanagedObject | (Overrides DisposableWrapperDeleteUnmanagedObject.) |
![]() |
Dispose | (Inherited from DisposableWrapper.) |
![]() |
Dispose(Boolean) | (Inherited from DisposableWrapper.) |
![]() |
Equals | (Overrides DisposableWrapperEquals(Object).) |
![]() |
Finalize | (Inherited from DisposableWrapper.) |
![]() |
GetHashCode | (Inherited from DisposableWrapper.) |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
that controls the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
MemberwiseClone |
Creates a shallow copy of the current Object.
(Inherited from Object.) |
![]() |
MemberwiseClone(Boolean) |
Creates a shallow copy of the current MarshalByRefObject object.
(Inherited from MarshalByRefObject.) |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
© Bricsys NV. All rights reserved. |