GeometryPolyline Method (Point3dCollection, Vector3d, IntPtr)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract bool Polyline(
Point3dCollection points,
Vector3d normal,
IntPtr subEntityMarker
)
Public MustOverride Function Polyline (
points As Point3dCollection,
normal As Vector3d,
subEntityMarker As IntPtr
) As Boolean
public:
virtual bool Polyline(
Point3dCollection^ points,
Vector3d normal,
IntPtr subEntityMarker
) abstract
abstract Polyline :
points : Point3dCollection *
normal : Vector3d *
subEntityMarker : IntPtr -> bool
Parameters
- points
- Type: Teigha.GeometryPoint3dCollection
- normal
- Type: Teigha.GeometryVector3d
- subEntityMarker
- Type: SystemIntPtr
Return Value
Type:
Boolean
See Also