ModelsetSectioning Method (Point3dCollection, Vector3d)
|
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual bool setSectioning(
Point3dCollection points,
Vector3d upVector
)
Public Overridable Function setSectioning (
points As Point3dCollection,
upVector As Vector3d
) As Boolean
public:
virtual bool setSectioning(
Point3dCollection^ points,
Vector3d upVector
)
abstract setSectioning :
points : Point3dCollection *
upVector : Vector3d -> bool
override setSectioning :
points : Point3dCollection *
upVector : Vector3d -> bool
Parameters
- points
- Type: Teigha.GeometryPoint3dCollection
- upVector
- Type: Teigha.GeometryVector3d
Return Value
Type:
Boolean
See Also