IFCImportReactorCreateDefaultRepresentation Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected Entity CreateDefaultRepresentation(
IfcEntity product,
bool isParent,
IfcEntity parent
)
Protected Function CreateDefaultRepresentation (
product As IfcEntity,
isParent As Boolean,
parent As IfcEntity
) As Entity
protected:
Entity^ CreateDefaultRepresentation(
IfcEntity^ product,
bool isParent,
IfcEntity^ parent
)
member CreateDefaultRepresentation :
product : IfcEntity *
isParent : bool *
parent : IfcEntity -> Entity
Parameters
- product
- Type: Bricscad.IfcIfcEntity
- isParent
- Type: SystemBoolean
- parent
- Type: Bricscad.IfcIfcEntity
Return Value
Type:
Entity
See Also