Assoc3dNetworkGet3dConstraintsGroup Method
|
Returns the 3D constraints group for specified
block table record
Namespace: Bricscad.Geometrical3dConstraints
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static Assoc3dConstraintGroup Get3dConstraintsGroup(
ObjectId blockId,
bool createIfNotExist
)
Public Shared Function Get3dConstraintsGroup (
blockId As ObjectId,
createIfNotExist As Boolean
) As Assoc3dConstraintGroup
public:
static Assoc3dConstraintGroup^ Get3dConstraintsGroup(
ObjectId blockId,
bool createIfNotExist
)
static member Get3dConstraintsGroup :
blockId : ObjectId *
createIfNotExist : bool -> Assoc3dConstraintGroup
Parameters
- blockId
- Type: Teigha.DatabaseServicesObjectId
block table record
- createIfNotExist
- Type: SystemBoolean
if 'true' and the 3D constraints group does not exist, it will be
created
Return Value
Type:
Assoc3dConstraintGroup
Returns the 3D constraints group for specified block table
record
See Also