TinSurfaceEdge Class

Inheritance Hierarchy
Namespace:  Bricscad.Civil
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class TinSurfaceEdge : TinSurfaceObject, 
        IComparable<TinSurfaceEdge>

The TinSurfaceEdge type exposes the following members.

Properties
  Name Description
Public property IsValid
Public property Triangle1
Public property Triangle2
Public property Vertex1
Public property Vertex2
Top
Methods
  Name Description
Public method CompareTo
Protected method DeleteUnmanagedObject (Overrides TinSurfaceObjectDeleteUnmanagedObject.)
Public method Equals (Overrides DisposableWrapperEquals(Object).)
Public method GetHashCode (Overrides DisposableWrapperGetHashCode.)
Top
See Also

©  Bricsys NV. All rights reserved.