BrepGetVerticesStartingFrom Method
|
Retrieves a collection of vertices.
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public BrepVertexCollection GetVerticesStartingFrom(
Vertex startFrom
)
Public Function GetVerticesStartingFrom (
startFrom As Vertex
) As BrepVertexCollection
public:
BrepVertexCollection^ GetVerticesStartingFrom(
Vertex^ startFrom
)
member GetVerticesStartingFrom :
startFrom : Vertex -> BrepVertexCollection
Parameters
- startFrom
- Type: Teigha.BoundaryRepresentationVertex
[in] The vertex from which to start collecting the collection.
Return Value
Type:
BrepVertexCollection
A collection of vertices.
See Also