Vertex Class |
The Vertex type exposes the following members.
Name | Description | |
---|---|---|
![]() |
![]() |
![]() |
![]() |
Edges | |
![]() |
![]() |
![]() |
Loops | |
![]() |
Point | |
![]() |
![]() |
![]() |
Name | Description | |
---|---|---|
![]() |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
![]() |
![]() |
![]() |
GetEdgesStartingFrom | |
![]() |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
![]() |
![]() |
GetLoopsStartingFrom | |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
GetType |
![]() |
![]() |
![]() |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
![]() |
ToString |
Returns a string that represents the current
© Bricsys NV. All rights reserved. |