PlaneIntersectWith Method (BoundedPlane, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public LineSegment3d IntersectWith(
BoundedPlane boundPlane,
Tolerance tolerance
)
Public Function IntersectWith (
boundPlane As BoundedPlane,
tolerance As Tolerance
) As LineSegment3d
public:
LineSegment3d^ IntersectWith(
BoundedPlane^ boundPlane,
Tolerance tolerance
)
member IntersectWith :
boundPlane : BoundedPlane *
tolerance : Tolerance -> LineSegment3d
Parameters
- boundPlane
- Type: Teigha.GeometryBoundedPlane
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
LineSegment3d
See Also