RevolvedSurfaceSetRevolve Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetRevolve(
Point3d axisPoint,
Vector3d axisDirection,
double revolveAngle,
RevolveOptions revolveOptions
)
Public Sub SetRevolve (
axisPoint As Point3d,
axisDirection As Vector3d,
revolveAngle As Double,
revolveOptions As RevolveOptions
)
public:
void SetRevolve(
Point3d axisPoint,
Vector3d axisDirection,
double revolveAngle,
RevolveOptions^ revolveOptions
)
member SetRevolve :
axisPoint : Point3d *
axisDirection : Vector3d *
revolveAngle : float *
revolveOptions : RevolveOptions -> unit
Parameters
- axisPoint
- Type: Teigha.GeometryPoint3d
- axisDirection
- Type: Teigha.GeometryVector3d
- revolveAngle
- Type: SystemDouble
- revolveOptions
- Type: Teigha.DatabaseServicesRevolveOptions
See Also