Cylinder Constructor (Double, Point3d, Vector3d)
|
Initializes a new instance of the
Cylinder class
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Cylinder(
double radius,
Point3d origin,
Vector3d axisOfSymmetry
)
Public Sub New (
radius As Double,
origin As Point3d,
axisOfSymmetry As Vector3d
)
public:
Cylinder(
double radius,
Point3d origin,
Vector3d axisOfSymmetry
)
new :
radius : float *
origin : Point3d *
axisOfSymmetry : Vector3d -> Cylinder
Parameters
- radius
- Type: SystemDouble
- origin
- Type: Teigha.GeometryPoint3d
- axisOfSymmetry
- Type: Teigha.GeometryVector3d
See Also