BIMProfileGetAllAssignedObjects Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static ObjectIdCollection GetAllAssignedObjects(
BIMProfile profile,
Database database
)
Public Shared Function GetAllAssignedObjects (
profile As BIMProfile,
database As Database
) As ObjectIdCollection
public:
static ObjectIdCollection^ GetAllAssignedObjects(
BIMProfile^ profile,
Database^ database
)
static member GetAllAssignedObjects :
profile : BIMProfile *
database : Database -> ObjectIdCollection
Parameters
- profile
- Type: Bricscad.BimBIMProfile
- database
- Type: Teigha.DatabaseServicesDatabase
Return Value
Type:
ObjectIdCollection
See Also