IFCImportReactorGetEntity Method (Entity, IfcEntity)
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected bool GetEntity(
out Entity entity,
IfcEntity ifcEntity
)
Protected Function GetEntity (
<OutAttribute> ByRef entity As Entity,
ifcEntity As IfcEntity
) As Boolean
protected:
bool GetEntity(
[OutAttribute] Entity^% entity,
IfcEntity^ ifcEntity
)
member GetEntity :
entity : Entity byref *
ifcEntity : IfcEntity -> bool
Parameters
- entity
- Type: Teigha.DatabaseServicesEntity
- ifcEntity
- Type: Bricscad.IfcIfcEntity
Return Value
Type:
Boolean
See Also