ProgressMeter Class

Inheritance Hierarchy
Namespace:  Teigha.Runtime
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class ProgressMeter : DisposableWrapper

The ProgressMeter type exposes the following members.

Constructors
  Name Description
Public method ProgressMeter
Initializes a new instance of the ProgressMeter class
Protected method ProgressMeter(IntPtr, Boolean)
Initializes a new instance of the ProgressMeter class
Top
Properties
  Name Description
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Public method MeterProgress
Public method SetLimit
Public method Start
Public method Start(String)
Public method Stop
Top
See Also

©  Bricsys NV. All rights reserved.