PlotLogger Class

Inheritance Hierarchy
Namespace:  Bricscad.PlottingServices
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class PlotLogger : DisposableWrapper

The PlotLogger type exposes the following members.

Properties
Methods
  Name Description
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Public method EndJob
Public method EndSheet
Public method LogAbortRetryIgnoreError
Public method LogError
Public method LogInformation
Public method LogMessage
Public method LogSevereError
Public method LogTerminalError
Public method LogWarning
Public method StartJob
Public method StartSheet
Top
See Also

©  Bricsys NV. All rights reserved.