IFCExportReactorSetRepresentationAsBrep Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected bool SetRepresentationAsBrep(
IfcEntity ifcObject,
Entity correspondingEntity
)
Protected Function SetRepresentationAsBrep (
ifcObject As IfcEntity,
correspondingEntity As Entity
) As Boolean
protected:
bool SetRepresentationAsBrep(
IfcEntity^ ifcObject,
Entity^ correspondingEntity
)
member SetRepresentationAsBrep :
ifcObject : IfcEntity *
correspondingEntity : Entity -> bool
Parameters
- ifcObject
- Type: Bricscad.IfcIfcEntity
- correspondingEntity
- Type: Teigha.DatabaseServicesEntity
Return Value
Type:
Boolean
See Also