DocumentCollectionOpen Method (String, Boolean, String)
|
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public Document Open(
string filename,
bool readOnly,
string password
)
Public Function Open (
filename As String,
readOnly As Boolean,
password As String
) As Document
public:
Document^ Open(
String^ filename,
bool readOnly,
String^ password
)
member Open :
filename : string *
readOnly : bool *
password : string -> Document
Parameters
- filename
- Type: SystemString
- readOnly
- Type: SystemBoolean
- password
- Type: SystemString
Return Value
Type:
Document
See Also