SurfaceGetClosestPointTo Method (Point3d, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public PointOnSurface GetClosestPointTo(
Point3d point,
Tolerance tolerance
)
Public Function GetClosestPointTo (
point As Point3d,
tolerance As Tolerance
) As PointOnSurface
public:
PointOnSurface^ GetClosestPointTo(
Point3d point,
Tolerance tolerance
)
member GetClosestPointTo :
point : Point3d *
tolerance : Tolerance -> PointOnSurface
Parameters
- point
- Type: Teigha.GeometryPoint3d
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
PointOnSurface
See Also