SubentityOverruleGetSubentPathGeomExtents Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual Extents3d GetSubentPathGeomExtents(
Entity entity,
FullSubentityPath path
)
Public Overridable Function GetSubentPathGeomExtents (
entity As Entity,
path As FullSubentityPath
) As Extents3d
public:
virtual Extents3d GetSubentPathGeomExtents(
Entity^ entity,
FullSubentityPath path
)
abstract GetSubentPathGeomExtents :
entity : Entity *
path : FullSubentityPath -> Extents3d
override GetSubentPathGeomExtents :
entity : Entity *
path : FullSubentityPath -> Extents3d
Parameters
- entity
- Type: Teigha.DatabaseServicesEntity
- path
- Type: Teigha.DatabaseServicesFullSubentityPath
Return Value
Type:
Extents3d
See Also