SelectionReactorSelected Method (PathNode, Viewport)
|
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual SelectionReactorResult Selected(
PathNode A_0,
Viewport A_1
)
Public Overridable Function Selected (
A_0 As PathNode,
A_1 As Viewport
) As SelectionReactorResult
public:
virtual SelectionReactorResult Selected(
PathNode^ A_0,
Viewport^ A_1
)
abstract Selected :
A_0 : PathNode *
A_1 : Viewport -> SelectionReactorResult
override Selected :
A_0 : PathNode *
A_1 : Viewport -> SelectionReactorResult
Parameters
- A_0
- Type: Teigha.GraphicsInterfacePathNode
- A_1
- Type: Teigha.GraphicsInterfaceViewport
Return Value
Type:
SelectionReactorResult
See Also