SelectionReactor Class

Inheritance Hierarchy
Namespace:  Teigha.GraphicsSystem
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class SelectionReactor : DisposableWrapper

The SelectionReactor type exposes the following members.

Constructors
  Name Description
Public method SelectionReactor
Initializes a new instance of the SelectionReactor class
Protected method SelectionReactor(IntPtr, Boolean)
Initializes a new instance of the SelectionReactor class
Top
Properties
  Name Description
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Public method Selected(DrawableDesc)
Public method Selected(PathNode, Viewport)
Top
See Also

©  Bricsys NV. All rights reserved.