HostApplicationServicesBitmapDevice Method
|
Returns the gsBitmapDevice associated with
this HostApplicationServices object. Currently not
implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual string BitmapDevice(
RXObject viewObj,
Database database,
BitmapDeviceFlags flag
)
Public Overridable Function BitmapDevice (
viewObj As RXObject,
database As Database,
flag As BitmapDeviceFlags
) As String
public:
virtual String^ BitmapDevice(
RXObject^ viewObj,
Database^ database,
BitmapDeviceFlags flag
)
abstract BitmapDevice :
viewObj : RXObject *
database : Database *
flag : BitmapDeviceFlags -> string
override BitmapDevice :
viewObj : RXObject *
database : Database *
flag : BitmapDeviceFlags -> string
Parameters
- viewObj
- Type: Teigha.RuntimeRXObject
[in] OdAbstractViewPE compatible object (OdGsView, OdDbViewport or
etc.).
- database
- Type: Teigha.DatabaseServicesDatabase
[in] Database context.
- flag
- Type: Teigha.DatabaseServicesBitmapDeviceFlags
[in] Bitmap device flags.
Return Value
Type:
String
Null pointer. Returns the name of the bitmap device associated with
this object (when implemented).
See Also