AssocArrayGetItemTransform Method

Retrieves the transformation matrix applied to the array item at the specified index.
Namespace:  Teigha.DatabaseServices
Assembly:  TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public Matrix3d GetItemTransform(
        ItemLocator index
)

Parameters

index
Type: Teigha.DatabaseServicesItemLocator
[in] Index of the item for which to retrieve the transform matrix.

Return Value

Type: Matrix3d
Transformation matrix at the specified index.
See Also

©  Bricsys NV. All rights reserved.