GeometryText Method (Point3d, Vector3d, Vector3d, Double, Double,
Double, String)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract bool Text(
Point3d position,
Vector3d normal,
Vector3d direction,
double height,
double width,
double oblique,
string message
)
Public MustOverride Function Text (
position As Point3d,
normal As Vector3d,
direction As Vector3d,
height As Double,
width As Double,
oblique As Double,
message As String
) As Boolean
public:
virtual bool Text(
Point3d position,
Vector3d normal,
Vector3d direction,
double height,
double width,
double oblique,
String^ message
) abstract
abstract Text :
position : Point3d *
normal : Vector3d *
direction : Vector3d *
height : float *
width : float *
oblique : float *
message : string -> bool
Parameters
- position
- Type: Teigha.GeometryPoint3d
- normal
- Type: Teigha.GeometryVector3d
- direction
- Type: Teigha.GeometryVector3d
- height
- Type: SystemDouble
- width
- Type: SystemDouble
- oblique
- Type: SystemDouble
- message
- Type: SystemString
Return Value
Type:
Boolean
See Also