Plane Constructor (Point3d, Vector3d)
|
Initializes a new instance of the
Plane class
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Plane(
Point3d origin,
Vector3d normal
)
Public Sub New (
origin As Point3d,
normal As Vector3d
)
public:
Plane(
Point3d origin,
Vector3d normal
)
new :
origin : Point3d *
normal : Vector3d -> Plane
Parameters
- origin
- Type: Teigha.GeometryPoint3d
- normal
- Type: Teigha.GeometryVector3d
See Also