DocumentCollectionOpen Method (String, Boolean)
|
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public Document Open(
string filename,
bool readOnly
)
Public Function Open (
filename As String,
readOnly As Boolean
) As Document
public:
Document^ Open(
String^ filename,
bool readOnly
)
member Open :
filename : string *
readOnly : bool -> Document
Parameters
- filename
- Type: SystemString
- readOnly
- Type: SystemBoolean
Return Value
Type:
Document
See Also