AssocActionGetDependencies Method

Retrieves dependencies of this action.
Namespace:  Teigha.DatabaseServices
Assembly:  TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public ObjectIdCollection GetDependencies(
        bool readDependenciesWanted,
        bool writeDependenciesWanted
)

Parameters

readDependenciesWanted
Type: SystemBoolean
[in] Flag that specifies whether actions that depend on the object should be retrieved.
writeDependenciesWanted
Type: SystemBoolean
[in] Flag that specifies whether actions that modify the object should be retrieved.

Return Value

Type: ObjectIdCollection
Dependencies of this action as an ObjectIdCollection object.
See Also

©  Bricsys NV. All rights reserved.