ClipBoundary2dClipPolygon Method

Clips a polygon formed by the passed points.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public ClipBoundary2dData ClipPolygon(
        Point2dCollection rawVertices
)

Parameters

rawVertices
Type: Teigha.GeometryPoint2dCollection
[in] Points that form a polygon to be clipped.

Return Value

Type: ClipBoundary2dData
Polygon created after the clipping operation.
See Also

©  Bricsys NV. All rights reserved.