RibbonTabCollection Class

Inheritance Hierarchy
SystemObject
  System.Collections.ObjectModelCollectionRibbonTab
    System.Collections.ObjectModelObservableCollectionRibbonTab
      Bricscad.WindowsRibbonObservableCollectionRibbonTab
        Bricscad.WindowsRibbonTabCollection
Namespace:  Bricscad.Windows
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class RibbonTabCollection : RibbonObservableCollection<RibbonTab>

The RibbonTabCollection type exposes the following members.

Constructors
  Name Description
Public method RibbonTabCollection
Initializes a new instance of the RibbonTabCollection class
Top
Properties
  Name Description
Top
Methods
  Name Description
Top
Events
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.