RibbonTab Class

Inheritance Hierarchy
Namespace:  Bricscad.Windows
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public sealed class RibbonTab : DisposableWrapper, 
        ICloneable

The RibbonTab type exposes the following members.

Constructors
  Name Description
Public method RibbonTab
Initializes a new instance of the RibbonTab class
Top
Properties
  Name Description
Public property Id
Public property IsActive
Public property IsEnabled
Public property IsVisible
Public property Name
Public property Panels
Public property Title
Top
Methods
  Name Description
Public method Clone
Public method CopyFrom
Public method FindItem(String)
Public method FindItem(String, RibbonPanel)
Public method FindItem(String, Boolean)
Public method FindItem(String, RibbonPanel, Boolean)
Public method FindPanel
Top
Events
  Name Description
Public event PropertyChanged
Top
See Also

©  Bricsys NV. All rights reserved.