BIMRoomCreateAssociativeRoom Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public virtual ObjectId CreateAssociativeRoom(
Point3d insidePoint,
Plane basePlane
)
Public Overridable Function CreateAssociativeRoom (
insidePoint As Point3d,
basePlane As Plane
) As ObjectId
public:
virtual ObjectId CreateAssociativeRoom(
Point3d insidePoint,
Plane^ basePlane
)
abstract CreateAssociativeRoom :
insidePoint : Point3d *
basePlane : Plane -> ObjectId
override CreateAssociativeRoom :
insidePoint : Point3d *
basePlane : Plane -> ObjectId
Parameters
- insidePoint
- Type: Teigha.GeometryPoint3d
- basePlane
- Type: Teigha.GeometryPlane
Return Value
Type:
ObjectId
See Also