ResultBuffer Class

Inheritance Hierarchy
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public sealed class ResultBuffer : DisposableWrapper, 
        IEnumerable, IFormattable

The ResultBuffer type exposes the following members.

Constructors
Properties
  Name Description
Top
Methods
  Name Description
Public method Add(Object)
Public method Add(TypedValue)
Public method AsArray
Public methodStatic member Create
Public method Equals (Overrides DisposableWrapperEquals(Object).)
Public method GetEnumerator
Public method GetHashCode (Overrides DisposableWrapperGetHashCode.)
Public method ToString (Overrides ObjectToString.)
Public method ToString(IFormatProvider)
Public method ToString(String, IFormatProvider)
Top
Operators
  Name Description
Public operatorStatic member Equality
Public operatorStatic member Inequality
Top
See Also

©  Bricsys NV. All rights reserved.