SurfaceGetClosestPointTo Method (Point3d)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public PointOnSurface GetClosestPointTo(
Point3d point
)
Public Function GetClosestPointTo (
point As Point3d
) As PointOnSurface
public:
PointOnSurface^ GetClosestPointTo(
Point3d point
)
member GetClosestPointTo :
point : Point3d -> PointOnSurface
Parameters
- point
- Type: Teigha.GeometryPoint3d
Return Value
Type:
PointOnSurface
See Also