HostApplicationServicesLoadApplication Method
|
Loads an application. Currently not
implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void LoadApplication(
string appName,
ApplicationLoadReasons why,
bool printIt,
bool asCmd
)
Public Overridable Sub LoadApplication (
appName As String,
why As ApplicationLoadReasons,
printIt As Boolean,
asCmd As Boolean
)
public:
virtual void LoadApplication(
String^ appName,
ApplicationLoadReasons why,
bool printIt,
bool asCmd
)
abstract LoadApplication :
appName : string *
why : ApplicationLoadReasons *
printIt : bool *
asCmd : bool -> unit
override LoadApplication :
appName : string *
why : ApplicationLoadReasons *
printIt : bool *
asCmd : bool -> unit
Parameters
- appName
- Type: SystemString
[in] Null-terminated string which represents an application name of
a module to be loaded.
- why
- Type: Teigha.DatabaseServicesApplicationLoadReasons
[in] A reason to load an application.
- printIt
- Type: SystemBoolean
[in] Flag that specifies whether to print the load status
message.
- asCmd
- Type: SystemBoolean
[in] Flag that specifies whether to load the application as if by
user command.
See Also