PlotSettingsValidatorSetStdScaleType Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetStdScaleType(
PlotSettings plotSet,
StdScaleType scaleType
)
Public Sub SetStdScaleType (
plotSet As PlotSettings,
scaleType As StdScaleType
)
public:
void SetStdScaleType(
PlotSettings^ plotSet,
StdScaleType scaleType
)
member SetStdScaleType :
plotSet : PlotSettings *
scaleType : StdScaleType -> unit
Parameters
- plotSet
- Type: Teigha.DatabaseServicesPlotSettings
- scaleType
- Type: Teigha.DatabaseServicesStdScaleType
See Also