AssocArrayTransformItemBy Method
|
Applies a transform matrix to the item at the
specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void TransformItemBy(
ItemLocator index,
Matrix3d transform
)
Public Sub TransformItemBy (
index As ItemLocator,
transform As Matrix3d
)
public:
void TransformItemBy(
ItemLocator index,
Matrix3d transform
)
member TransformItemBy :
index : ItemLocator *
transform : Matrix3d -> unit
Parameters
- index
- Type: Teigha.DatabaseServicesItemLocator
[in] Index of the item for which to apply the transformation
matrix.
- transform
- Type: Teigha.GeometryMatrix3d
[in] Transformation matrix.
See Also