AbstractViewTableRecordSetUcs Method (Point3d, Vector3d, Vector3d)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetUcs(
Point3d origin,
Vector3d x,
Vector3d y
)
Public Sub SetUcs (
origin As Point3d,
x As Vector3d,
y As Vector3d
)
public:
void SetUcs(
Point3d origin,
Vector3d x,
Vector3d y
)
member SetUcs :
origin : Point3d *
x : Vector3d *
y : Vector3d -> unit
Parameters
- origin
- Type: Teigha.GeometryPoint3d
- x
- Type: Teigha.GeometryVector3d
- y
- Type: Teigha.GeometryVector3d
See Also