DBObjectReferenceCollection Class |
The DBObjectReferenceCollection type exposes the following members.
Name | Description | |
---|---|---|
![]() |
Count |
Gets the number of elements contained in the
CollectionBase instance. This property cannot
![]() |
Item |
Name | Description | |
---|---|---|
![]() |
Add | |
![]() |
Clear |
Removes all objects from the CollectionBase instance. This method cannot be
![]() |
Contains | |
![]() |
CopyTo | |
![]() |
![]() |
GetEnumerator |
Returns an enumerator that iterates through
![]() |
GetHashCode |
Serves as a hash function for a particular
![]() |
GetType |
![]() |
IndexOf | |
![]() |
Insert | |
![]() |
Remove | |
![]() |
RemoveAt |
Removes the element at the specified index of
the CollectionBase instance. This method is not
![]() |
ToString |
Returns a string that represents the current
© Bricsys NV. All rights reserved. |