DataCell Class |
The DataCell type exposes the following members.
Name | Description | |
---|---|---|
![]() |
![]() |
CellType | |
![]() |
![]() |
![]() |
Value |
Name | Description | |
---|---|---|
![]() |
![]() |
![]() |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
![]() |
![]() |
![]() |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
![]() |
![]() |
GetType |
![]() |
![]() |
![]() |
SetBool | |
![]() |
SetDouble | |
![]() |
SetHardOwnershipId | |
![]() |
SetHardPointerId | |
![]() |
SetInteger | |
![]() |
SetObjectId | |
![]() |
SetPoint | |
![]() |
SetSoftOwnershipId | |
![]() |
SetSoftPointerId | |
![]() |
SetString | |
![]() |
SetVector | |
![]() |
ToString |
Returns a string that represents the current
![]() |
© Bricsys NV. All rights reserved. |