SubDMeshExtrudeFaces Method (FullSubentityPath, Double, Vector3d, Double)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void ExtrudeFaces(
FullSubentityPath[] paths,
double length,
Vector3d dir,
double taper
)
Public Sub ExtrudeFaces (
paths As FullSubentityPath(),
length As Double,
dir As Vector3d,
taper As Double
)
public:
void ExtrudeFaces(
array<FullSubentityPath>^ paths,
double length,
Vector3d dir,
double taper
)
member ExtrudeFaces :
paths : FullSubentityPath[] *
length : float *
dir : Vector3d *
taper : float -> unit
Parameters
- paths
- Type: Teigha.DatabaseServicesFullSubentityPath
- length
- Type: SystemDouble
- dir
- Type: Teigha.GeometryVector3d
- taper
- Type: SystemDouble
See Also